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How do i get rid of automatic page breaks in excel

Excel automatically determines where page breaks will occur, but you can create your own page breaks in your worksheets by forcing Excel to begin printing on a new page at the location that is best for you. To create a horizontal page break, follow these steps: Place your cellpointer in Column A in the row below the row in which you wish to insert a
page break. Choose Insert, Page Break from the Excel menu. A horizontal dashed line will appear across your worksheet indicating where the page will break. To create a vertical page break: Place your cellpointer in Row 1 in the column to the right of the column in which you wish to force a page break. Choose Insert, Page Break from the Excel
menu. A vertical dashed line will appear across your worksheet indicating where the page will break. To create a simultaneous horizontal and vertical page break: Place your cellpointer in your worksheet in any cell other than a cell in the first column or first row of the worksheet. Choose Insert, Page Break from the Excel menu. A page break will
occur horizontally across the row above your cellpointer and vertically down the column to the right of your cellpointer. Note: The page breaks are ignored with the Scaling/Fit To options in Page Setup are used. To remove a page break: Place your cellpointer in the row beneath a horizontal page break or in the column to the right of a vertical page
break. Choose Insert, Remove Page Break from the Excel menu. The page break indicator will disappear and Excel will return to an automatic page break mode. To move a page break to a new location: Choose View, Page Break Preview from your Excel menu. Your page breaks will appear as heavy blue lines on your worksheet. Place your mouse
pointer over a page break line and drag. The page break will move to the location where it is dragged. While in Page Break Preview, you can drag a page break line right off the page to remove it. Choose View, Normal from the Excel menu to leave the Page Break Preview view. Tips and tutorials Training Page breaks in Excel can sometimes be a
source of frustration. If they fall into awkward places in your spreadsheet, it might break it non-intuitively during printout into separate sheets. Even if you don’t plan on printing the sheet, the presence of those dotted lines across your worksheets can cause quite an annoyance. In this tutorial, we will explain why you’re seeing these dotted page break
lines and how you can remove the page breaks (or at least adjust them). What is a Page Break in Excel? A page break is nothing by a divider that marks areas where your worksheet will break into separate pages when printed. In Excel you can have two types of page breaks: Page breaks that are automatically added by Excel (marked as dashed
lines)Page breaks that are manually added by the user (marked as solid lines) The automatic page breaks are inserted based on different settings like margin, scale, and paper size to ensure that you get an optimal number of rows and columns per page. Manual page breaks are usually inserted by the user from the Page Layout->Breaks->Insert Page
break menu. Sometimes they are inserted by dragging the automatic page breaks too. How to See Page Breaks in Excel In order to remove a page break, you need to first see it. Page breaks appear light grey in color if you are in Normal view. They appear blue in color if you are in the Page Break Preview. To make any changes to your page breaks,
you need to first be in Page Break Preview. For this, select ‘Page Break View’ from the View tab (under the ‘Workbook Views’ group). Once you are in Page Break Preview, you can move your page breaks about as required. You also get a bird’ eye view of how your individual pages are going to be distributed during printing. Note: To return to Normal
view, simply select Normal from the View tab. How to Remove Page Breaks in Excel To remove page breaks, you have to first make sure you are in the Page Break Preview. Page breaks might be vertical or horizontal. Vertical page breaks cause column-wise separation, while horizontal page breaks cause row-wise separation. In Excel’s page break
view, you have the option to delete both types of page breaks, and you can choose which page breaks you want to keep and which ones you want to remove. To remove a vertical page break, select the column to the right of the page break that you want to remove. To remove a horizontal page break, select the row that is just below the page break that
you want to remove. Next, from the Page Layout tab, select Breaks (from the Page Setup group). This will display a dropdown list with different page break options. Select ‘Remove Page Break’ from this list. An alternative way to remove a page break is by dragging it left, past the row headers or up, past the column headers, until it is outside the
page break view area. Note: You can only remove the manual page breaks. Excel does not allow you to remove the automatic ones. Resetting all Manually Inserted Page Breaks Instead of removing page breaks one by one, you could also reset all page breaks. This will remove all the manually added page breaks from your worksheet in one go. To reset
all page breaks, select Breaks (under the Page Setup group) from the Page Layout tab. This will display a dropdown list with different page break options. Select ‘Reset all Page Breaks’ from this list. Alternatively, you can right-click on any cell in the worksheet (while you’re in Page Break Preview) and select ‘Reset all Page Breaks’ from the context
menu that appears. Note: When you reset all page breaks, your worksheet gets reset to display only the automatic page breaks. Returning to Normal View from Page Break Preview Once you’re done working with your page breaks from your Page Break Preview, you can return to Normal view by clicking on ‘Normal’ from the View tab (under the
‘Workbook Views’ group). Alternatively, you can click on the Normal icon from the Excel status bar: When you return to Normal view after working in Page Break Preview, you might still see the page breaks (in grey color this time). This is because the page breaks get turned on automatically. If you don’t want to see these dotted lines, simply close
and reopen your worksheet without saving. If you still see the grey dotted lines, then follow the steps below to hide the page breaks: This opens the Excel Options box. From the list to the left of the box, select the ‘Advanced’ category. Scroll down to the category ‘Display options for this worksheet’. Uncheck the box next to ‘Show Page Breaks’ under
this category. Click OK to close the Excel Options box. All the gray dotted lines should now disappear from the Normal view of your worksheet. Note: The above steps apply to only the current workbook (in which you unchecked the ‘Show Page Breaks’ option. To apply this to other workbooks you will need to repeat the process each time. In this
tutorial, we showed you how to see, adjust and remove page breaks from your Excel worksheets. Removing or adjusting page breaks from your worksheet can help give you a better-structured printout of your data. Moreover, removing (or at least hiding) the page breaks will help get rid of the blue or gray dotted page break lines, thereby giving you a
cleaner, neater canvas to continue processing your data. Other articles you may also like: Until you start trying to customize the appearance of a printed spreadsheet in Excel you may not know how difficult it can be to fix issues with manual page break placements. Printing in Excel can be frustrating, and many people will try to add multiple page
breaks to their sheet in an effort to fix issues with data separation that is caused by an automatic page break in Excel.But when you use the “insert page break” tool in an attempt to fix problems with the automatic page breaks then you can easily cause some problems. These issues can be frustrating to fix because manually inserted page breaks
aren’t easy to see and can be problematic when data is added or removed from a spreadsheet.Spreadsheets created in Microsoft Excel 2013 rarely print how you want them to by default. This will lead to adjustments of many of the page elements that affect printing, and might even include the insertion of manual page breaks.But if you start to modify
the rows, columns, or individual cells in your worksheet, then you may find that your manual page breaks result in some strange printing behaviors. Going back and adjusting these manual page breaks can be frustrating, so you might decide to simply remove all of the page breaks and start over. Our tutorial in this article will show you the steps to
take to reset all of your worksheet’s page breaks.How to Remove All of the Page Breaks from a Worksheet in ExcelOpen the worksheet.Choose the Page Layout tab.Click the Breaks button.Select Reset All Page Breaks.Our guide continues below with additional information on removing all of the page breaks from an Excel spreadsheet, including
pictures of these steps.How to Reset Page Breaks in Excel 2013 (Guide with Pictures)The guide below will assume that you have a worksheet in Microsoft Excel 2013 that contains manual page breaks, and that you wish to remove all of the page breaks and reset to the page breaks that occur by default. If you follow our steps below and do not see a
“Reset All Page Breaks” option, then there are no manual page breaks in your worksheet. If your worksheet is printing strangely without page breaks, then there may be a defined print area. Learn how to clear a print area in Excel 2013.Step 1: Open your file in Excel 2013.Step 2: Click the Page Layout tab at the top of the window.Step 3: Click the
Breaks button in the Page Setup section of the navigational ribbon, then click the Reset All Page Breaks option.Removing page breaks in Excel 2013 is done at the worksheet level. If you wish to remove page breaks from multiple worksheets, then you will need to do so to each sheet individually.Why Would I Need to Add or Remove a Page Break in
Excel?Microsoft Excel can be a very difficult application to work with when you need to print something. It doesn’t understand the data that you have typed into your cells, and isn’t going to try and keep rows or columns together on one page if that would make the data easier to read.One way that you can try and fix this printing dilemma is with
manual page breaks. When you add a manual page break you are telling Excel that it should start a new page at that spot. This gives you some control over what data prints on which page, which can make it easier for your audience to be able to understand your data.But it’s very likely that someone could have different ideas for a spreadsheet,
causing them to remove or add more data. The manual page breaks won’t update to reflect this, and you could wind up with odd print jobs as a result. In these cases you need to be able to remove those manual page breaks so that you can make everything print properly.More Information on How to Remove Page Breaks in Excel 2013As we mentioned
before, removing page breaks in Microsoft Excel is one of the actions that you cannot take when you have multiple worksheets selected. If you wish to reset all page breaks for one that one worksheet in your Excel workbook then you will need to go through the entire workbook and select each of the individual sheets for which you wish to reset the
page breaks.If you only want to remove a single page break in Microsoft Excel then you can click in a cell in the row below the page break, then click the Breaks button in the Page Setup group and choose the Remove Page Break option. If you want to remove a vertical page break then you can click in a cell to the right of the page break instead.While
you can see page breaks in the Normal view in Excel by looking for slightly darker gridlines, they can be pretty difficult to see. You may want to consider going to File > Print and checking the Print Preview to see how the printed worksheet will look, or going to the View tab and clicking Page Break Preview or Page Layout to see how things will look
on the printed page. Some people will even click Page Break Preview and leave Excel in that view mode because they find it to be an easier way to work.If you are having trouble trying to get the right type of page break in Excel 2013 when you are just clicking individual cells, then try selecting an entire row or column instead. If you click a row
number to select the entire row, then Excel will add a horizontal page break above that row when you click Insert Page Break. Conversely, if you click a column letter to select an entire column, then Excel will add a vertical page break to the left of the row when you add a page break.There are many settings in Microsoft Excel 2013 that can affect the
way your spreadsheet prints. One setting that is commonly adjusted is the gridlines or borders that visibly separate your cells. Learn how to print without cell borders or gridlines in Excel 2013 and see both of the settings that can affect the printed lines.Additional ReadingKermit Matthews is a freelance writer based in Philadelphia, Pennsylvania with
more than a decade of experience writing technology guides. He has a Bachelor’s and Master’s degree in Computer Science and has spent much of his professional career in IT management.He specializes in writing content about iPhones, Android devices, Microsoft Office and many other popular applications and devices.
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